High Alert - BlueKeep vulnerability - Patch older versions of Windows now!

If you haven't already heard, the Australian Cyber Security Centre (ACSC) released a HIGH Alert warning on malicious activities and potential widespread abuse of the BlueKeep vulnerability known as CVE-2019-0708. The vulnerability has been discovered in Microsoft's Remote Desktop Protocol (aka Terminal Services) affecting older versions of Microsoft Windows operating systems.
By Phoebe at 15 Aug 2019
  • First
  • «
  • 1
  • »
  • Last